Dear Sir,

I had followed tutorial from digitalocean for using postfix sendonly mail.
But I’ve tried but still didn’t worked.
my postfix status was

Jun 15 12:53:31 reimajina-new-droplet postfix/master[15755]: daemon started -- version 3.5.8, configuration /etc/postfix
Jun 15 12:53:31 reimajina-new-droplet systemd[1]: Started Postfix Mail Transport Agent.
Jun 15 12:53:31 reimajina-new-droplet postfix/qmgr[15757]: 8B037242B735: from=<qlixes@reimajina-new-droplet.localdomain>, size=503, nrcpt=1 (queue active)
Jun 15 12:54:01 reimajina-new-droplet postfix/smtp[15759]: connect to gmail-smtp-in.l.google.com[172.217.194.27]:25: Connection timed out
Jun 15 12:54:01 reimajina-new-droplet postfix/smtp[15759]: connect to gmail-smtp-in.l.google.com[2404:6800:4003:c06::1a]:25: Network is unreachable
Jun 15 12:54:01 reimajina-new-droplet postfix/smtp[15759]: connect to alt1.gmail-smtp-in.l.google.com[2607:f8b0:400e:c00::1a]:25: Network is unreachable
Jun 15 12:54:02 reimajina-new-droplet postfix/pickup[15756]: 9AE37242B71D: uid=1001 from=<qlixes>
Jun 15 12:54:02 reimajina-new-droplet postfix/cleanup[15782]: 9AE37242B71D: message-id=<20210615055402.9AE37242B71D@reimajina-new-droplet.localdomain>
Jun 15 12:54:02 reimajina-new-droplet postfix/qmgr[15757]: 9AE37242B71D: from=<qlixes@reimajina-new-droplet.localdomain>, size=506, nrcpt=1 (queue active)
Jun 15 12:54:02 reimajina-new-droplet postfix/smtp[15783]: connect to gmail-smtp-in.l.google.com[2404:6800:4003:c06::1a]:25: Network is unreachable

while i search for digitalocean services for mail services was unavailable.
So I have some quetions :

  1. May i request for tutorial postfix sendonly mail from centos droplet on digitalocean ?
  2. Did it possible if droplet could use comodo positiveSSL on postfix sendonly mail
  3. if it possible droplet has multidomain with multiple sendonly postfix ? if possible, may i request for tutorial. Thank you a lot

regards,

Anton

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
Submit an Answer
1 answer

Hi @reimajina,

Looking at at the provided logs, It seems you are trying to reach gmail on port 25. By default for new accounts, DigitalOcean blocks this port as it’s used for malicious activities. You can either configure Postfix to use port 465/587 or try and contact DigitalOcean’s Support. They should be able to see if the port can be unblocked for you.

You can reach them at this link here:

https://www.digitalocean.com/support/

Regards,
KFSys