Broken WordPress site after using 1-Click App from Marketplace

I go through the droplet creation for a new Wordpress 5.5.1 build on Ubuntu 20.04 using the 1-click instructions. I go through the entire setup process in the console and it tells me to open the website in the browser to finish setup for WP. Got it.

But if you load the site in browser, it’s badly broken.

Trying to load so that I can log into the admin does not work.

If I try the redirect to wp-login doesn’t work either.

Something is up, and I can’t progress past this it seems. What should I do next?

I tried originally with same result a few days ago - started fresh today (hence susanne2 subdomain) and can’t help but notice susanne subdomain now redirects to completely random website. Was my first WordPress setup hacked already? (separate topic maybe)

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hi @fowlertown,

I can see the website is now working properly, can you please confirm what did you do in order to resolve the issue?

If I had to guess, I would assume that something was mistyped either in the console or while installing your WordPress website via your browser.

Regards, KFSys