Question

error 1001 for www subdomain

I’m trying to setup www.morganjenks.com. morganjenks.com is up and running, and I’ve set up A records for the www subdomain, pointing to the same two IP addresses that the app has A records for.

Running nslookup and dig on both the morganjenks.com and www.morganjenks.com addresses returns the same results.

I’m not versed in network engineering, and not really sure where to continue debugging… The error 1001 page mentions cloudflare, so I went and made an account there, but there is no DNS for the site on cloudflare.

Found these forum posts with a simialar issue, but no success in debugging so far.

https://www.digitalocean.com/community/questions/cloudflare-1001-error-when-digital-ocean-url-redirect-is-available-in-nslookup-for-domain-url

https://www.digitalocean.com/community/questions/dns-error-1001-when-entering-to-www

https://www.digitalocean.com/community/questions/error-1001-entering-to-www

Thanks for any help here!


Submit an answer
Answer a question...

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Bobby Iliev
Site Moderator
Site Moderator badge
November 21, 2022
Accepted Answer

Hi there,

I’ve just checked both your www and non-www versions and they both seem to be working as expected.

Note that it usually might take 24 hours for the DNS cache to clear over the Globe before you could see your new DNS records after you make the DNS change.

Best,

Bobby