Question

My SMTP sends me spam

I have installed ProtonMail Bridge on Ubuntu 20.04 (All MX records are configured, all SMTP records are configured; the tutorial for installation is https://gist.github.com/githubcom13/2f30f46cd5273db2453a6e7fdb3c422b?permalink_comment_id=3862036). My server starts to send emails and receive perfectly from the domain email. However, I start to receive strange messages like “Have no financial skills? Let Robot make money for you. Telegram - link for the telegram bot”. The recipient and the sender are the same - 1 domain email configured/added in ProtonMail Bridge (for example, test@my_domain). Maybe you can help me and direct where should I look for solving this problem? Thanks in advance. The bot name is always the same, it’s cryptaxbot (maybe this information will be helpful).

Show comments

Submit an answer
Answer a question...

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

KFSys
Site Moderator
Site Moderator badge
November 28, 2022

Hi @johnberg,

You’ll need to configure a spam filter. Check the following article here:

https://proton.me/support/spam-filtering

You can configure different rules to outline spam and not actually reach you but put in in the spam folder.