Question

Newly added Domain stuck on "configuring" for app platform

I followed this tutorial: https://docs.digitalocean.com/products/app-platform/how-to/manage-domains/

I added the nameservers to my domain registrar as the instructions say. In Settings for my app under Domains, the status says “Configuring”. The question mark “We are validating your ownership, if this lasts for more than 1 hour verify your DNS records are set correctly”.

This has been going on for almost 24 hours. Do I need to take any further action?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hi @tylersquid,

I’ll recommend contacting DigitalOcean’s support on the matter if what @alexdo has mentioned has been done already!

You can reach them at

https://www.digitalocean.com/support/

Hope that helps! - KFSys.

Hello there,

DNS changes might take a little longer to propagate due to DNS cache from the ISPs and general DNS propagation time, but usually, these changes will update in less time.

You can check if the nameservers are being picked using our DNS lookup tool:

https://www.digitalocean.com/community/tools/dns

Regards