Password reset and change doesn't work

I’ve posted this issue to support more than 5 days ago, still no answer. Almost ready to search for another service for hosting our website… but still.

All the members of our team don’t have the ssh key access to the server – we’ve changed our laptops since the last deploy. I try to change root password, get it via email. Enter it as a current password. Tried both by hand and copy&paste. Then enter a new password 2 times.

When I try to login again – it says about “incorrect login”. Would be grateful for any ideas!


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hey @lyuba,

In our public community, we aim to answer open questions about anything SysAdmin, DigitalOcean and beyond. However, we make every attempt to keep personal information safe and so don’t ever access personal account information here. This means we can’t provide help with any account or billing-related issues.

Do you have a ticket number from when you contacted our support team so that I can get this followed up for you?

Hope that helps!

Regards, Alex.

Hi @lyuba,

Can you please try and set a really long and secure password including special characters, numbers as well as letters?

Usually, when the password is not secure enough this issue is being experienced.

Additionally, I’ve gathered a couple of previous questions that where asked having the same problem and were fixed. Maybe they can be of help as well:

Regards, KDSys