Recognition

Posts

2 Posts
  • Published Question

    CentOS, Yum and mismatched kernels

    When I run yum check-update I see the following message: Security: kernel-3.19.8-100.fc20.x86_64 is an installed security update Security: kernel-3.13.9-200.fc20.x86_64 is the currently running version Does this ind...
    1 By fncll Security
  • Published Question

    YUM updates failing with "Updateinfo file is not valid XML"

    My usual command to check for updates is failing with a "Updateinfo file is not valid XML" error (see below). Is this something I can fix from my end? ``` root@MEMEME ~]# yum check-update Loaded plugins: langpacks, re...
    1 By fncll Fedora System Tools