Recognition

No awards yet.

Posts

1 Posts
  • Published Question

    Cannot update Django to 2.1 I am stuck in 1.11.18

    I ran: pip install -U Django But because the python default version is restricted to 2.7, I cannot upgrade to Django 2.1 and my django project requires imports unique to django 2 and above. I have python 3 installed b...
    0 By jtpank34 Django Python