Recognition

Posts

1 Posts
  • Published Question

    What is the newest version of Node supported by Ubuntu 16.04?

    I need a version that allows 'let' declarations. Running with --harmony tags, "use strict" and everything else is still giving me the error: SyntaxError: Block-scoped declarations (let, const, function, class) not y...
    2 By brendanokeefe96 Node.js Ubuntu 16.04