Recognition

Posts

2 Posts
  • Published Question

    Enable HTTP2 in Apache on Ubuntu 16.04

    Hi there, I've recently created a new droplet with Ubuntu 16.04 and was pleased to see that sudo apt-get install apache2 gets me Apache 2.4.18. I was hoping that would allow me to enable HTTP2 support; alas, the respe...
    Accepted Answer: Another option is using Ondrej's Launchpad PPA (https://launchpad.net/~ondrej/+archive/ubuntu/apache2). For example: (replacing REPOSITORY with string from that page for your Ubuntu version). sudo add-apt-repository ...
    10 By floffimedia Apache Server Optimization Ubuntu 16.04
  • Published Answer

    Using gmail with postfix smtp server

    You’ll have to enable SASL. Detailled instructions can be found here: [http://postfix.state-of-mind.de/patrick.koetter/smtpauth/…
    By floffimedia