Recognition

Posts

3 Posts
  • Published Question

    upgrade ruby 2.2.1 to 2.2.2

    hello, i'm trying to deploy this : https://github.com/catarse/catarse but problem it required to upgrade ruby to 2.2.2 i have written this command : 'rvm install 2.2.2' then it give me this output: ``` ruby-2.2.2 - #...
    1 By Hamoud Ruby on Rails Deployment Ruby Git Nginx PostgreSQL Ubuntu
  • Published Question

    Flask and Http basic authentication

    hello there , i'm using Basic-auth in my flask application ( this one :https://flask-httpauth.readthedocs.org/en/latest/) and it works fine in my machine but i don't know why it's not working well in my server. i'm ...
    1 By Hamoud Python Python Frameworks Apache Security Ubuntu
  • Published Question

    running mutliple flask application

    Hello there , i have followed the tutorial here : https://www.digitalocean.com/community/tutorials/how-to-deploy-a-flask-application-on-an-ubuntu-vps?comment=28202 , that is about how to deploy flask app on ubuntu and...
    2 By Hamoud