Recognition

No awards yet.

Posts

2 Posts
  • Published Question

    How install GLIBC 2.29 or higher in Ubuntu 18.04

    I'm trying to run my python script on my Ubuntu 18.04 but when I try, I get the following error: OSError: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.29' not found (required by /home/user/.local/lib/python3.6/s...
    2 By RaphaelDDL Ubuntu 18.04
  • Published Question

    How set up a maintenance page when droplet is off, restarting or not responding to a specific port?

    Consider the following: I have a Droplet currently working and configured, with a domain pointing to it, serving something from some port (for e.g. nginx serving a website on 80/443, or a mySQL on 3306). I'd like to c...
    Accepted Answer: Hi there @RaphaelDDL, As the Droplet would be down, you would need another service in front of the actual Droplet that would be able to serve a maintenance page for example. There are a couple of things that I could ...
    1 By RaphaelDDL DigitalOcean Accounts