Question

1-click Open Source Social Network not working

Posted September 7, 2021 83 views
DigitalOcean 1-Click Apps MarketplaceUbuntu 18.04

Does not work. I’ve tried the installation several times and it just doesn’t work. Several errors happen, I can’t go to the administrator account setup step because a system error appears. On the front end of the social network, the user registers but does not receive the account confirmation email. It doesn’t work, I didn’t find a solution on the developer’s website. can anybody help me?

1 comment
  • Thanks, I already tried this. I was only able to complete the installation on Ubuntu 18.04 (LTS) x64 and with php 7.2. Doesn’t work with Ubunto 20 and php 8. Anyway, users can’t register because the account confirmation email is not sent. It must probably be some blockage in digitalOcean.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
Submit an Answer
1 answer

Hi there,

Thank you for bringing that up. I’ve forwarded the information to the Marketplace team who would further investigate the problem.

In the meantime, you could install OSSN manually by following the steps here:

https://www.opensource-socialnetwork.org/wiki/view/706/how-to-install-open-source-social-network

Let me know if you have any questions.
Regards,
Bobby