12 hours cant access droplet since meltdown/spectre update

March 22, 2018 1.2k views
Apache CentOS

its already 12 hours. I droped a ticket but no answer

4 Answers

What does your panel show? Is your Droplet on? Does it ping? Does SSH work? Did you try the console?

still no answer from support. this is bad.

  • I am experiencing the same issue. The serve network is totally lost except the non-user-friendly web console. I have opened ticket but the respond is very slow. It is more than 24 hours since the network problem and 12 hours after I submit what they asked for. I cannot wait for any longer. Would you please share your solution here if you have solved your issue?

    • god damn it - I am having the exam same issue, and no response from support in more than 24 hours - did you “ifconfig” to check your IP from the web console and see if the IP is same as the one shown on your dashboard or not? Mine is now different - this is just bad....

      • I have fix this issue by reconfigure the network configuration file located at /etc/sysconfig/network-scripts/ifcfg-eth0.

        try to check that file and compare with another droplet.

Mine cannot load the Kernel. It seems the whole boot device(disk) is lost.

Have another answer? Share your knowledge.