Question

403 Bucket don't show images and Access-Control-Allow-Origin in NGINX

Posted October 7, 2018 3.1k views
NginxWordPressLAMP StackCDNUbuntu 18.04

I installed CDN with Space Digital Ocean with Tutorial of Digital Ocean.

But, now my images don’t show in website, in CONSOLE of Chrome, I see this:
Failed to load resource: the server responded with a status of 403 (Forbidden)

And in others links, this:
blocked by CORS policy: No ‘Access-Control-Allow-Origin’ header is present on the requested resource. Origin ’https://mywebsite ( website example for this ask )’ is therefore not allowed access. (

Please, how I can fix this??

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

Hi, do you try to add the CORS Configurations?

Dashboard –> Space –> Select your Spacename –> Settings –> CORS Configurations –> Add
and you can add your website and select just GET.

Let me know.

Hi sir,
I did that but still have some problems of :
“net:: ERR_ABORTED 403 (Forbiden)”

I have a Django app with CORSORIGINALLOW_ALL = True
I have added my website in the CORS Configurations ( http/https).
Any hint of how I can solve this ?

Submit an Answer