a noob need help :(

May 19, 2013 1.4k views
hello this is the first time that i will buy a vps! i want to install a script, this is the requirements (PHP 5.2+, MySQL, Apache ModRewrite Module, FTP module in PHP for remote server support ) i will buy the 5$ package ! The only thing that i have to install to make the script work is CentOs, this https://www.digitalocean.com/community/articles/how-to-install-linux-apache-mysql-php-lamp-stack-on-centos-6, and this https://www.digitalocean.com/community/articles/how-to-set-up-vsftpd-on-centos-6--2 ?
1 Answer
Yes, you can follow these articles to set up your droplet so you can host the script.
Have another answer? Share your knowledge.