Hi,

I have a Droplet with Ubuntu + Apache + Wordpress, and I need to access it using the public IP. However, when I try to access the browser, I receive an ERRCONNECTIONREFUSED.

I realized that he tries to go to https. Then in the browser bar it looks like this: https://XX.XXX.XXX.XXX/

Some useful things:
I’m not using SSL
in the file 000-default.conf I did not notice redirection
in the .htaccess file I didn’t notice redirects

What could be happening? Thanks!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

Hi there @Stykler,

It could be that your WordPress Site and Home URL are set to https://your_ip rather than http://your_ip. I would suggest setting them back to http and then giving it a try again.

Another thing that could be causing this is that by default Chrome now redirects http to https. Does it work if you manually put http in your browser?

Regards,
Bobby

Hello, does anyone have any help ideas?

Submit an Answer