Question

Accessing Support without a Sales force account?

Posted April 28, 2019 802 views
DigitalOcean

I am struggling with needing to add access to the account to an additional person.

I read about the ‘teams’ and it looked as if that was the best way to go. I created the team and 'converted my existing account’ however when I go look at the team page there is nothing about the existing account and it shows no projects or information on the site I have up and running.

When I go to support I get shuttled to a salesforce page that wants a login that is not apparently the same as my DO login.

How can I set up the team to have access to my droplet?

Also. I am seeing way too much of “Sammy ate the page.” It was only amusing the first few times. The tutorial for teams in one of the pages he ate.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
3 answers

Greetings!

I’m sorry about the trouble this has caused for you. On the Salesforce part, you should never be seeing that login. If you can help me to re-trace your steps to arrive there, please email me at jdonnell @ digitalocean.com. I will gladly trade some account credit for your time. When you find yourself at the support portal, clicking “Log in” at the top right should take you through the normal and intended path.

On the topic of the team account, it sounds like you may be viewing the personal account. When you convert to a team all of your items become part of that team, but your personal account remains with those items no longer listed on it. The personal account is the path to the team, as the team owner and login used to access it. If you click the round icon at the top-right of the browser window while logged in at cloud.digitalocean.com, you can switch between your personal account and team from the drop-down box that appears.

Jarland

  • Hi, Thanks for looking.

    This morning something changed and I got to a page that asked for ‘authorize support portal - read access’ and then I was sent to a page where I can submit a support ticket. The salesforce page that I hit yesterday over and over again is gone. I promise I didn’t imagine it, I didn’t even know that salesforce had anything to do with DO until I ran into this issue. If it shows up again I’ll document it so I can send it to you.

    The link to the see the full tutorial on teams https://cloudsupport.digitalocean.com/s/ goes to the swimming shark https://www.digitalocean.com/community/tutorials/how-to-use-digitalocean-team-accounts

    If I can find the full tutorial on teams I might be able to solve my issue. If not I can come back and beg assistance again. I’ll look at the two accounts and see if I can sort out what you are explaining.

    Sara

    • Thank you! That story was helpful. I sent some account credit your way. It is odd that you’re seeing the sammy on the community tutorial as well. I can’t replicate but I’m running it by our devs. Just an all around bad impression today, isn’t it? I’m sorry it’s been such trouble, but appreciate your help in identifying issues.

      We also have team documentation here that may help:
      https://www.digitalocean.com/docs/accounts/teams/

Ok, The ‘what are team accounts’ link is broken also.

emailing you a screen shot ; -)

Submit an Answer