Question

after changing in DNS "?new=mywebsite.com" is added automatically

Posted June 4, 2015 1.9k views
WordPressDNS

Hi!
I installed a network of sites in WP, and following the WP instructions I added a new A * record in DNS console.
Now when I try to enter my website address (briberyisfun.com), I am automatically redirected to:
http://www.briberyisfun.com/?lang=en?new=briberyisfun.com
which, of course produces 404 error.
What have I done wrong?

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

Ok, direct IP same error, so it sounds like there are some mistakes in the vhost file.

Paste your vhost configuration file here:

you mean httpd.conf?
Here it is:

ServerName localchost
ServerAlias *.briberyisfun.com

and here are dns settings: HERE

Submit an Answer