Question

After powering down I can't connect at all, even ssh times out.

Posted June 10, 2020 284 views
DigitalOceanLaravel

I have two droplets (a dev one and a production one). To reboot, I ssh’d in, ran service mysql stop then did a ‘power down’ and up again in the control panel.
In the dev droplet this worked 100%, no problems.
After doing this on the production, suddenly there’s no connection. I get Operation timed out when I try to SSH in. The IP is still the same in control panel!
Please help! Thank you!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

I can now ssh in, but things are running super slowly. Still nothing in the browser.

Hello, @iana84d060e98eef5fc47158c3

I will recommend you to use top or htop and monitor the server resources and also check the current load of the server.

If you’re not familiar with the use of both utilities I will highly recommend you to check this tutorial:

https://www.digitalocean.com/community/tutorials/how-to-use-top-netstat-du-other-tools-to-monitor-server-resources

Hope that this helps!
Regards,
Alex

by Justin Ellingwood
Monitoring a server's resources is an important task for every administrator. There are many command line tools made for this purpose. This guide will cover some of the more popular utilities for monitoring your VPS.
Submit an Answer