Apache not loading images

Hello to everybody, how is it going? I hope you guys can help me with this one!

So here is the thing, I just created a simple website using bootstrap template ,but before loading it up to the droplet I played with it on my own local server and it worked fine with no problem. I was able to see all the website funcionallity and it worked properly so I said, let’s go ahead and get it up to the droplet.

The funny thing began after I uploaded into the server, the security captchaimages are not working. more properly saying, there are not loading up. I guess it has to do with permissions towards the file? I had assigned execution permisions to the file itselt and checked out in the forum before coming in here but I still have the same issue.

Here is the website link:

When you scroll down to the part where its the “contact form” the security captcha is not working and when debugging it with Chrome appears

“Failed to load resource, 500 internal server error -

That is the place where the php file for executing that part of the code resides, its executing the security capcha and contact form but like I said I already tried but can’t get it working. Would you guys please help me out?

Thanks in advance

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

You should check out your Apache / php log, 5** are server-side errors which often leave a trace in mentioned log(s). I’d guess you don’t have GD libraries installed.

This comment has been deleted