Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

In my office setup I have Windows 10 machine with Linux on virtual machine (Turnkey Linux installed on VirtualBox with bridged setup). Let’s call it server.
Everything works fine when I access server from outside. The web-server is accessible both via IP and subdomain (it’s serving proper content). However, when I try to access it from LAN, it works only via local IP address. When I try to use public IP or domain, I get error message ERR_EMPTY_RESPONSE in browser.
Error log shows that apache is shutting down for some reason (only when accessed from LAN via domain or public IP). It happens both in HTTP and HTTPS settings.
[Thu May 27 15:02:10.985765 2021] [mpm_prefork:notice] [pid 2889] AH00169: caught SIGTERM, shutting down
[Thu May 27 15:02:11.481503 2021] [mpm_prefork:notice] [pid 3111] AH00163: Apache/2.4.38 (Debian) OpenSSL/1.1.1d configured -- resuming normal operations
[Thu May 27 15:02:11.481570 2021] [core:notice] [pid 3111] AH00094: Command line: '/usr/sbin/apache2'
No IPs are blocked in firewall. DNS are correctly resolving domain to public IP.
Does any one have an idea how to find some answers?
50ff4e4b3c6c4999a12403b1ecda95
Erina Jones
05c643336f3a4578a0b414e11ed8fc
378226414b344d3d9ef057316f83e8
792d8c6065294b4da466a26b2a99e4
KFSys
fe9c7f1f3d29491e8c9905409bd159
LittleSeaGreenMorel
504ba8e5f370441283486b46f86d4e
Wilson Karl
KFSys
KFSys