Question

"apt install systemd-container" command results into error message: "E: Unable to locate package systemd-container"

Posted April 25, 2018 1.8k views
UbuntuDocker

root@ubuntu:/# apt install systemd-container
Reading package lists… Done
Building dependency tree… Done
E: Unable to locate package systemd-container
root@ubuntu:/#

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
1 answer

Following some posts online, I did “apt undate” with success, but after that it comes with the same result.

Submit an Answer