Question

Are Ports 25,465,587 ports still blocked by default, or is it something else wrong?

Firstly i have just created a support ticket, but just thought if i ask the question here, it may save the support team some time…

I successfully got my ‘demo’ site working using domain testdomain.co.uk. This included getting the emails to be sent from the wordpress site from a contact from. Emails from the site were sent from Postman plugin, with Zoho smtp settings…

I decided to transfer my proper site across realdomain.co.uk. I done this by deleting the testdomain.co.uk DNS settings in Digital Ocean, and removing the DO nameservers from testdomain.co.uk settings with the company who host the domain.

I then recreated the new dns settings for my proper site realdomain.co.uk, replicated the dns settings exactly how i had it with the other site. I then logged into the wordpress site, changed the web urls in settings and then tested and the site works absolutely fine. The site loaded fine and everything works, and checking the propagation or settings like nameservers etc it all seems fine.

Problem is now the website won’t send emails from it, even though all settings within the website are excatly the same.

It says ports 25,465,587 are blocked. I have checked via terminal and a website and it confirms they are blocked.

How can i unblock it?

Subscribe
Share

Hey Andy,

It’s also possible to give priority to IPv4 and leave IPv6 enabled by editing your /etc/gai.conf file. You want to remove the comment (#) from this line:

#precedence ::ffff:0:0/96  100

Happy coding,

Jon Schwenn Platform Support Specialist DigitalOcean

Hi Andy,

Glad to hear that helped out.

Solved this by starting again with all the same settings apart from this time not selecting IPv6.


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hey Andy,

SMTP is blocked on IPv6 due to issues with how providers handle abuse on there. I see in the comments above that you switched to IPv4 only and solved the issue, which is exactly what I would have suggested.

Happy coding!

–Andrew