Authentication failed

Posted May 23, 2018 6.9k views

Everytime I try to open my console it gives me: Authentication failed in the gray box next to IP. My screen just stays black. How to fix this?

  • same issue here :/ i cannot SFTP either

  • got the same thing all day long, created almost 10 different droplets, power off, reset root pwd, reset root. opened 3 tickets to support, 1 of them answered they got access, but i still cant.

  • In the terminal I cloned a repository, worked on a file and then I used git add to add the file to the commit log and when I did git commit, it worked fine. Finally, git push asks for username and password. I put those in correctly and every time I do this, it says the same error.

    Does anyone have any idea what the cause of this problem is and how I can fix it?

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Submit an Answer
18 answers

I have the same issue.

Same issue here. Even created a new droplet and cant access the console.

same issue here.. cannot login via ssh root@myip and using the console I even reset the password and still cannot login.. :/

I don’t like to reply without actually giving an answer, but I have the same issue. Logging in through “normal” ssh (i.e. via the computer’s terminal) isn’t working either. As usual, the Digital Ocean status page shows nothing relevant.

I have same problem, what is wrong?

Same issue plz fix Digital Ocean!

Did anyone else try to reset root password then end up like this?

I also created a new droplet and got the same error! i am lucky I didn’t delete the older one because I thought I locked my self out (somehow).....

Previous 1 2 Next