Question

Breaks on cpu graph and other graphs

Hi, I was checking droplet graphs and came across to these breaks on cpu graph? What exactly happened? Did the site get offline? I was checking site at those times and it was ok. I don’t think it got offline.

https://imgur.com/7ebHzLZ


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi @Gerrysp,

For some reason data was not being collected. The thing is that it’s just gaps rather than the graph going straight down and then up again. Most probably there was a quick bug or something similar. Having said that, we won’t be able to assist you here. In our public community, we aim to answer open questions about anything SysAdmin, DigitalOcean and beyond. However, we make every attempt to keep personal information safe and so don’t ever access personal account information here. This means we can’t provide help with any issues like so.

Please reach out to our amazing support team who will be more than happy to assist you with your account issue! :)

https://www.digitalocean.com/support/

Regards, KFSys