• Posted January 27, 2014

Essentially, I am having the same problem I posted a year ago. I gave up on it and came back after learning to code properly.

I followed the tutorial again, I installed all my gems in the right directory (/home/rails) and I tried restarting unicorn server and installing them 1 by 1… even did so on a fresh droplet 3 times but it still won’t work. No one replied the last time, can anyone at least put me on the right track ? I’ve had an idle droplet on here for a while here and I don’t find the tutorials very good.

Thanks in advance to anyone who can help.


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

UPDATE: I managed to fix it. For anyone who runs into this problem here is what made it work for me : <br> <br>I don’t know if this is the reason, but simply closing terminal and “ssh” ing back in worked. Don’t ask me why, but that is the only thing that made it work. <br> <br> <br>

I’m sorry. that is the wrong screenshot. there is no way to edit, so here is the right one : <br>

here is a screenshot if it’s any help! <br> <br>