Question

C'ant type (dot) in terminal

Posted March 2, 2017 2.1k views
Let's Encrypt Ubuntu 16.04

hi guys i have a probelm when i try to enter my email to activate SSL certificate from Let’s Encrypt on Ubuntu 16.04
i c'ant type (dot), when i do its just like i click enter
myemail@exemple(.)com
how to type it?
here is a screen

http://imgur.com/SPvmJU8

help please!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

3 answers

@abderbij

Are you trying this from DigitalOcean’s web-based console, or Terminal as in Terminal on MacOS? Or PuTTy on Windows? If you’re not using an actual terminal or PuTTy, and are instead using console, I’d try logging in using terminal or PuTTy and trying again.

The web-based terminal can be a bit finicky depending on browser and version, so it’s best to use an actual terminal instance over web-based unless you have no other option.

im using PuTTy on win10
i thnik im going to try web-console.

still nothing

  • Can you run this command and post the content:
    cat /etc/default/keyboard

    There should only be the following - the rest is commented out with a # in front:

    XKBMODEL="pc105"
    XKBLAYOUT="us"
    XKBVARIANT=""
    XKBOPTIONS=""
    
Submit an Answer