Is it possible to downgrade the Ubuntu version I use on my droplet?
A plug-in I am using broke because of this version and I am wondering if I can downgrade without creating a new droplet?

Thanks!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
1 answer

Hey friend!

In theory it can be possible, but in practice this would be too delicate and intricate to have value over building a new droplet. In this case, creating a new droplet would be the best approach.

Jarland

Submit an Answer