Question

Can't login (got disconnected) on a fresh deployed dokku droplet.

I did a fresh deploy of a Dokku on Ubuntu 16.04 droplet and when I try to login trough SSH it ask’s me to change the password and when I change it I got a disconnect message.

If I try to login again with the new password (I got password error with the old password) the same thing happens. It logs in an disconnect.

I tried by putty, juicessh and by console.

Another thing that happens is that if I try to access my droplet IP I get an NGINX 500 error instead of the dokku configuration page.

I created a new droplet 3 times and the same error occured every time.

Could anyone help me?

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Just to make sure. When you login first time you have to:

  1. Input the password you received in the mail (remember that you get a new mail with a new password every time you create a droplet)
  2. Input a new password (you create that)
  3. Input the new password again

I’ve just seen a few people inputting the wrong password at the wrong time, that’s why I ask.

Running into the same Problem

Please wait while we get your droplet ready… Connection to XX.XXX.XXX.XXX closed.

I am going to wait the 10 Minutes mentioned above and try again, ttys …