Can't login to console

June 18, 2019 1.7k views
DigitalOcean Configuration Management Control Panels Ubuntu 18.04

I’m trying to install Discourse on my droplet. However, when I try to login in the DO console it says “Login invalid.”
I also tried logging in from a windows command prompt but there it says “Permission denied.”. I tried rebuilding my droplet - same thing. I used ssh root@MY DROPLET’S IP.

Please help! I’m starting to get irritated.

2 Answers

Hi there,

The password to login at the DO console should be the root password for your droplet. If you do not have a password defined (meaning all passwords attempted fail, as is the default state when creating droplets with SSH keys), you can SSH in with PuTTY and type “passwd” to set a new root password.

Hope that helps!
- Matt.

i cannot sign in with my email—;
could you tell me what the matter is

Have another answer? Share your knowledge.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!