Question

Can't navigate to my droplets IP

  • Posted July 25, 2014

Okay managed to SSH to my droplet and upon doing so I get a list of instructions. …

To finish installing Wordpress, navigate to your droplet’s IP: http://178.xx.xx.xxx and use credentials from below.

When I type in the ip address I get…

Forbidden

You don’t have permission to access / on this server.

Why on earth am I getting this???

Am unsure about the next bit as well…

Make sure to specify hostname from DO panel to your droplet before creating it (for example: 'blog.mydomain.com' or 'myblog.com')

I believe I did this when I set up the droplet a few weeks ago: droplet name: dev.mysite.com hostname: www.mysite.com

No idea what this is all about, haven’t got this far: Server will also respond to its IP address, so if you finish installation from http://IP then you will need to change hostname from Wordpress Settings later (from http://IP to http://hostname)

So frustrating!!

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hi, when you get a Forbidden HTTP answer it means that you are trying to access files which are not open to general public. I recommend to check the file permission using ls -l and to modify them using something like CHMOD * 777 which will grant access to all files on the folder. If you need something don’t hesitate to ask