Can't not login with root password, tried to reset root password many times

Posted August 28, 2019 678 views
DigitalOceanUbuntu 16.04

I can not login with root password

I tried reset root password many times, but still can not login

Please help me.

I raises a ticket, but no reply from digitalocean

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

3 answers


Have you checked your emails for the new root password or check your initial email with the original root password?

The password reset might take up some time, but it will eventually work fine.

Let us know how it goes.


Yes, I used new password from email. But can not login.

I tried reset password with other droplet, it worked.

But this droplet, can’t not login. it said that incorrect login

  • Can you access the droplet via console and if so can you add your ssh key manually so you can access the droplet without using your password?

    You can copy your ssh key - in the /root/.ssh/authorized_keys file

    Let me know how it goes.


  • Can not login with new password from web console :(

    it said: login incorrect

    I tried many times

I meet this problem as u :(
Everytime when i want to change the root password
it doesnt give me a chance to ensure it

Submit an Answer