Question

Can't open new console - "all authentication methods failed"

I’m trying to open new console from browser, but after messgaes “registering ssh”, then “connecting to droplet”, I’m getting “all authentication methods failed” and black screen. Yesterday everything was working and I haven’t changed anything.

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hello, @kurepchik

You can try to open the console in a different browser and see if the issue is still persisting.

You will usually use the console if you can’t access your droplet using ssh via an ssh client and it’s usually the last resort option when it comes to troubleshooting.

You can also check our docs on How to Connect to Droplets with SSH:

https://www.digitalocean.com/docs/droplets/how-to/connect-with-ssh/

There are two options at the bottom of the doc: Connect with OpenSSH and Connect with PuTTY

Hope that this helps! Regards, Alex

My system clock was four hours behind, probably caused by switching between operating systems.

The console worked after correcting my system clock.

Would love to know if there is a fix for this. Getting the same error as the OP. I intentionally have root access disallowed over ssh for security reasons and am wondering if there is a workaround.