Good day, ubuntu 18.04, wordpress, initial certbot installation went well and was working for 90 days as expected.
after trying to run certbot renew command, i’m getting Timeout during connect (likely a firewall problem) error.
domain is working fine and is being resolved.
only limited ports are 22/tcp on both v6/v4.
any help would be appriciated.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
1 answer

Hi @Dotnix,

It seems like it’s indeed blocked. I’ll recommend turning off your Firewall to see if certbot will connect to Let’s Encrypt for your certificate.

If you are using ufw then to disable it, open a new Terminal window and execute the following command:

sudo ufw disable.

After that to enable it run

sudo ufw enable

Another issue might be that only outgoing access is being blocked. To enable it with IPtables run the following:

sudo iptables -A OUTPUT -p tcp --sport 443 -m conntrack --ctstate ESTABLISHED -j ACCEPT

Regards,
KDSys

  • Thanks for replay, i’ve disabled ufw and tried to renew cert but same result.
    I’ve updated iptables to enable outgoing 443, still the same error.

Submit an Answer