Question

Can't restore from backup or turn droplet on ("Sorry, something went wrong!")

My droplet won’t turn on or won’t restore from backup. I have filed a ticket but really can’t wait so wanted to see if someone knew something here. All I get after some time is a notification that says, “Sorry, something went wrong!”

No services appear down so anyone have ideas on what’s going on here?

thanks.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hello, @kanso

I hope this was sorted in time. In case you ever run in the same situation you will most probably know the answer due to your previous experience, so you can share what Digital Ocean provided as information about the case.

Usually it’s just a temporary and it will auto resolve after some time. I’ve had the same issue back in the past as well and it resolved on it’s own.