Question

Can't SSH into any new London/Frankfurt droplets and support haven't answered in over 24 hours.

Hi,

So I’ve created many droplets with Digital Ocean in the past, and accessed them fine via SSH. However, recently, I’ve created several droplets within the London/Frankfurt location and cannot seem to ssh into any of them. I don’t quite understand why as this has never been an issue before. This is for Ubuntu 17.10.

So, i contacted their support and there has been no reply - even 24 hours later.

Is anyone else having this issue?

Cheers.

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

I get the same issue with NYC. If I create a new droplet, I can’t SSH.

I used the console and saw it wasn’t creating SSH host keys. I fixed that, but I ran into far too many other issues and had to scrap the droplet. This was a week ago. I tried a few minutes ago and the droplet still won’t SSH in.

No issues here.

No, I’m not having this issue.