Cannot connect to droplet via sftp or SSH

Hi all, I have a problem, today a reseted my droplet ( was on CentOS and installed Ubuntu 14.04 ); After installing I have to connect to the droplet and change root password. Usually I’m get connected via SFTP from my computer, using the PhpStorm terminal, and change the password. Today I tried the same, but the server refuses the request. I logged in via web console from DigitalOcean, and did this staff, then configured SSH connection, tried one more time; same response, none with ssh, none with sftp. I rested my droplet few times, but I get the same problem. I did a ping test fro my computer to server, and all seems to work properly.


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

This comment has been deleted


Icould not find a solution, so I just deleted my droplet and create new one.