I just created a new database cluster connected to a droplet running ubuntu. I have all the connection details, but when I try to connect with Workbench, I get SSL errors.
I am connecting with standard tcp method, host, port, user, pass ect.
Then under SSL I have it useSSL - require and I have tried using the ca-cert every way possible no success, using the ca-cert in the ‘SSL CA cert’, 'SSL Key file’ and 'SSL cert file’… various SSL errors.
Saw someone say you gotta convert to a pem, tried that same as above, no dice.
Saw a bunch of things saying you have to have this exact version of workbench, tried that… no.
This seriously should not be this hard so I guess I’m missing something obvious. Any help would be nice, or any other info I need to provide

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
1 answer

I guess I solved this on my own… it works without using the cert in any capacity… what is the cert for

Submit an Answer