cannot load such file -- rubygems/builder

March 7, 2013 4.3k views
I'm following this guide: And am getting cannot load such file -- rubygems/builder when running passenger-install-apache2-module
2 Answers
The rails ready installer listed here is now installing ruby 2.0.0. Passenger doesn't currently support 2.0.0

To fix this:

rvm uninstall 2.0.0
rvm install 1.9.3-p392

gem install bundler passenger
This was incredibly helpful! I downgraded to 1.9.3-p392 and passenger installed just fine!

Good show, sir!
Have another answer? Share your knowledge.