Cannot reveive mail from ubuntu 12.04 server/postfix/godaddy domain

  • Posted March 17, 2014


I cannot receive mail using postfix using my domain name that I get from godaddy. I tried sending mail from the host, everything is ok but when I try to send mail to the host. I get following error.

Delivery to the following recipient failed permanently:

Technical details of permanent failure: Google tried to deliver your message, but it was rejected by the server for the recipient domain by [].

The error that the other server returned was: 550 5.1.1 root@asdasdcom recipient rejected

----- Original message -----

DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;; s=20120113; h=message-id:date:from:user-agent:mime-version:to:content-type :content-transfer-encoding; bh=QIbV4Cc9SPJYhStCKqEYkBnrucoH7okk/IaU+x6Kpv0=; b=C+w9vIpRgA4DNVZW+oOd0p4Swb11qdJLxBs1F1A6V6jfrM5dLYjgbz4NnIQmDeqdTb EvGzemCyO8FA9tC1aUsKrKJzWgQai6UIyy6rzuDPZt60hkznOIuX/MmUBu+SQ9vSxgpg GmZTqKIXpq0+SnJ932NfxRKgDsGJRYesIPrfsHxLnbQ84/VJAUjyzsRnUFgaggl+cNGL ghu/RqEUgddcl0jTdg/gqCyiwFJIe5kqGPdxZlYHaBIT4wVvU/p8U4HFcW8MbayxU3rY TIPIjkQoqq1av7xiRXhPbM8dl1AdUKn3K4RQ8UMPJzwNXXJYY4h2SXAS23oWHYiOqXrz 0d1g== X-Received: by with SMTP id m41mr4281764eeg.62.1394998752657; Sun, 16 Mar 2014 12:39:12 -0700 (PDT) Return-Path: Received: from [] ([]) by with ESMTPSA id m1sm34274465een.7.2014. for (version=TLSv1 cipher=ECDHE-RSA-RC4-SHA bits=128/128); Sun, 16 Mar 2014 12:39:11 -0700 (PDT) Message-ID: Date: Sun, 16 Mar 2014 21:39:09 +0200 From: Necip Enes Gengec User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Thunderbird/24.3.0 MIME-Version: 1.0 To: Content-Type: text/plain; charset=ISO-8859-1; format=flowed Content-Transfer-Encoding: 7bit



Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

It seems like you are having an issue with your MX record. Could you post some details about your DNS settings? Just from the information above, I’d wager that your issues MX record is pointing to GoDaddy when it should be pointing at your domain. <br> <br>Let us know if you got it working!