Question

Cannot SSH or access website

Posted December 16, 2019 607 views
ApacheUbuntu 16.04

Still a bit a of Linux noob so I’m not sure what is happening. Friday we could not access our website or get intermittent connectivity to it. Today I cannot access either the site or SSH at all. I can log into the console and I checked UFW and everything seems to be in order there. I can ping the site and console into it but cannot SSH or pull it up on the web. Disk, memory, network, and CPU activity all seem normal but but for whatever reason the site will not come up. I tried reverting back to an older snapshot but the issue persists so I don’t think it is a software issue. I tried restarting SSH and Apache, rebooting, and disabling UFW all together but no dice. Anyone have any other suggestions? On NYC3 if that makes any difference. Thanks!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
1 answer

Hello, @wconklin

Could you please let me know what is the exact output you receive when you try to ssh? You can also connect using the following command:

ssh -vvv root@IPaddr

This will give you a more verbose output which can help us to determinate what’s the exact issue here.

Let me know how it goes.

Regards,
Alex

Submit an Answer