Cant install anything in my droplet.

April 23, 2014 1.4k views
i have created droplet using one click Wordpress on Ubuntu 13.10 , the problem is anything i try to install like ftp, vnc etc doesn't get install. it show this type of error : E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
4 Answers
The error is clear enough, do "apt-get -f install" to resolve dependencies.
i already did but again it show an error

E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies
See here, this might help you.
thanks Marinos Sianios it worked
Have another answer? Share your knowledge.