Cant ssh to my droplet

I have been able to ssh into the server before, but after about three failed password attempts, i now get the message “Session Network Timeout Error Resolved” from putty. Not sure if its related to password attempts or something else (have tried on other computers, but same error, so maybe an automatic ip block?).

I can use the console here in digital ocean, but for some reason i cant paste things, and i cant type “”, so i cant use the server basically…

If you have any tips for stuff i can try, please let me know :)


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.


I would recommend following the steps here on how to recover access to your droplet:

Hope that this helps! Regards, Bobby