Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

By romeuwb
my server is stopping completely and with the following error which are resolved when it restarts:
Out of memory: kill process 15219 (clamd) score 121 ou sacrifice child
killed process (clamd) total-vm 440996kb, anon-rss:0KB file-rss:0kb
do not understand what the error is what can be done to solve the problem
It has been suggested procedure:
You may be able to limit the memory usage by editing the script in /etc/init.d/ ClamAV and add ulimit -m amountofram, or upgrade the droplet (or add a swap file) to address this
most have not found ClamAV within /etc/init.d only the clamav-daemon and clamav-freshclam