Question

Configure ports for thunderbird email

Hello Friends:

After much struggle I have managed to set up my email server and it gets to inbox if any risk, sending email as normal from squirremail , but now comes me a disadvantage in trying to link my account with any mailer desktop . To be more exact " thunderbird " , this is what happens when I try to link my mail, thunderbird .

http://k31.kn3.net/7/7/A/4/E/5/CD0.jpg >>>> (image)

I’m sure it’s port configuration, you do not know where I can find this. With my old service provider’s hosting was easier , I detected all ports automatically.

http://k38.kn3.net/28CF4C4DC.jpg >>>> (image)

== Another observation I have is that in my email source code shows this :

Received: from 190 113 213 101 ( SquirrelMail authenticated user info)

== When should show that

Received: from 190 113 213 101 ( SquirrelMail authenticated user info@arquistudio3dxxx.com )

Look at the user name in the first case, solor shows the user when it should show the user and the domain to which it belongs, as well as logging in my squirremail me, just let me put my username (info), not me lets put the full email (info@arquistudio3dxxx.com)

excuse my bad English, I only speak Spanish and I am using a translator.

I hope you can help me and thanks


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi,

I am using Thunderbird in that I am receiving the mails with wrong date 1 day advance date is reflecting I had gone through all the setting but still issue was not resolved my system time +5.30 Chennai please need your suggestion.

Thanks &regards Noor Ahmed

The default IMAP port for Dovecot with SSL is 993 and without SSL it is 143. For Postfix, the default SMTP with TLS is 465 and it is port 25 without it.

Hello and thanks for your answer. <br> <br>I’m using postfix, dovecot in ubuntu <br> <br>Look this is my setup: <br> <br>/etc/postfix/main.cf ========== http://pastebin.com/bbfFYUZ9 <br>/etc/postfix/master.cf ======== http://pastebin.com/ix2Km3a7 <br>/etc/dovecot/dovecot.conf ==== http://pastebin.com/6z68g939 <br> <br>I hope you can help <br>Thanks in advance for your time <br>regards