Curl Error: GET /slack/events HTTP/1.1" 404

Connected Tutorial
This question is a follow-up to this tutorial:

Everything but one terminal 404 error looks fine when I run the code for step 6 before verifying my request URL. When I run curl in the terminal with my IP address (I quadruple-checked spelling), I receive the following error: - - [09/Dec/2020 00:24:44] "GET /slack/events HTTP/1.1" 404 -

This then prevents me from being able to add the url to enable events. I get the error: “Your request URL responded with an HTTP error. Update your URL to receive a new request and challenge value.”

Anyone know what I should do to fix this?

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

for the new slack release you need to do this