Question

Custom Images URL upload not working

Posted September 19, 2019 1.3k views
DigitalOcean

I have created a .RAW file from a KVM Machine that I am trying to get uploaded as a custom image.

The Size is 55GB

I have tried to have the URL Upload from my own web server, but it never completes.

I then REad that the URL upload is limited to 3GB. and that I should upload it to Spaces, and then use the SPACES URL to import it into Custom Images.

I try to do this and it shows up as Pending after about 40 minutes or so it just disappears. I have no idea how to get my .RAW file into the Custom Images, and begining to think that this feature does not function as expected.

Basically I am needing to spin up a few Droplet now from this image, and have a way to use this feature for Disaster Recovery in the future.

Any feedback on this is greatly appreciated. I have opened a Ticket (well actually 2) yesterday and today, but have had no responses.

~ron

1 comment
  • I am having the same issue. Was there any resolution to this?

    I uploaded to spaces, then made sure the file is accessible, used the link for the custom image upload. It says pending for a long time and then just disappears…

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
5 answers

Hello,

I believe that once you have the image uploaded to Spaces it should work fine. Have you tried using Cyberduck for example to upload the image to Spaces?

Here’s a step by step guide on how to do that:

https://www.digitalocean.com/docs/spaces/resources/cyberduck/

Hope that this helps!
Regards,
Bobby

The file has already been uploaded to Spaces without incident.

The issue is how to get it from spaces to be used as a custom image.

When I try to upload it using the spaces URL to the custom image location, it shows up as pending for a while then disappears.

The Size is 55GB and is uncompressed and is type RAW, so it is well under the 100GB Limitation.

~ron

Hi Ron

I am having the same problem trying to upload an image from my public ftp server. It shows as pending for a while and then disappears. Did you ever find a resolution to this?

Thanks
Kevin

Same issue here both with a 78GB and a 39GB image. Opened a ticket but now response yet.

Not a single answer of DO on this? Having the same issue, tryed both URL and Browser upload, show pending, then disappears!

Submit an Answer