Data Error / Instagram Bad Request (400) after Wordpress 4.6 Update

August 24, 2016 245 views
WordPress Ubuntu


after updating Wordpress to version 4.6 all my Instagram plugins stopped working. I figured out that they get a bad request (400) so they can't load any images. Then I also found this error message on my server:

Everything is working fine on WordPress 4.5 and strangely it's also working locally on WordPress 4.6. I get this error only on my server.


1 Answer

Which plugins are you running that are causing these errors? If you are not sure, try disabling them all and re-enabling them one by one until you identify the one responsible.

Have another answer? Share your knowledge.