Question

Deleted domain - still visible and not able to add it again

Posted March 21, 2019 613 views
DigitalOcean

I tried to delete a domain name from Digital Ocean because for some reason it did not redirect to the specified IP.

  1. I “deleted” it, but it still shows under the project it was deleted from.

If I try to click the domain I get this error:
Looks like something went wrong…
If this keeps happening, check out status.digitalocean.com.

  1. If I try to move resources into “myproject” it will list the domain which I deleted.

  2. If I try to “add domain” under networking I will get this error:
    Data domain ‘mydomain.com’: name already exists.

Sooo what do I do here?
I deleted the domain.
The domain is not listed under networks.
I am not able to add the domain.
The domain is still visible under one of the projects.

Someone experienced this before :)?

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

3 answers

Apparently there is a problem with deleting domains currently.

I logged out, and it was visible again under networking, I tried to delete it once again however it failed and is just stuck at the loading animation… and is now back at the same situation as stated above.

Greetings!

I’m sorry about the trouble this is giving you. I just deleted a domain from my account to confirm that the function is working. Can you try disabling browser extensions, or even testing in a different web browser, to see if the problem persists?

Jarland

  • Hey Jarland

    I see, i were able to delete other domains, for some reason i think this is happening because i changed the DNS server of the domain away from digital ocean.

This blog is great check it out diebestetest

Submit an Answer